Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-1253

jenkins-2.60.1-1.1.noarch.rpm corrupted?

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: etc
    • Labels:
    • Environment:
      RedHat Yum repository
    • Similar Issues:

      Description

      The package jenkins-2.60.1-1.1.noarch.rpm, which was uploaded earlier today to the https://pkg.jenkins.io/redhat-stable RPM repository, appears to be corrupted. When I try to install it via Yum on an RHEL 7 system, I get the following error message:

      jenkins-2.60.1-1.1.noarch.rpm FAILED 00 ETA
      
      [https://pkg.jenkins.io/redhat-stable/jenkins-2.60.1-1.1.noarch.rpm:]
      
      [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=jenkins-ci clean metadata Trying other mirror. Error downloading packages: jenkins-2.60.1-1.1.noarch: [Errno 256] No more mirrors to try.
      

      I've tried cleaning and redownloading the repository metadata a couple times with no luck.

      Older package versions in the same repo appear to be fine.

      This appears to have occurred at least once in the past: INFRA-156 . This ticket was closed 20 days ago; not sure if this is a regression or a new issue.

        Attachments

          Activity

          jay_hendren jay hendren created issue -
          jay_hendren jay hendren made changes -
          Field Original Value New Value
          Description The package jenkins-2.60.1-1.1.noarch.rpm, which was uploaded earlier today to the [https://pkg.jenkins.io/redhat-stable] RPM repository, appears to be corrupted. When I try to install it via Yum on an RHEL 7 system, I get the following error message:
          {code:java}
          jenkins-2.60.1-1.1.noarch.rpm FAILED 00 ETA

          [https://pkg.jenkins.io/redhat-stable/jenkins-2.60.1-1.1.noarch.rpm:]

          [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=jenkins-ci clean metadata Trying other mirror. Error downloading packages: jenkins-2.60.1-1.1.noarch: [Errno 256] No more mirrors to try.
          {code}
          I've tried cleaning and redownloading the repository metadata a couple times with no luck.

          Older package versions in the same repo appear to be fine.

          This appears to have occurred at least once in the past: INFRA-156 . This ticket was closed 20 days ago; not sure if it's a regression or a new issue.
          The package jenkins-2.60.1-1.1.noarch.rpm, which was uploaded earlier today to the [https://pkg.jenkins.io/redhat-stable] RPM repository, appears to be corrupted. When I try to install it via Yum on an RHEL 7 system, I get the following error message:
          {code:java}
          jenkins-2.60.1-1.1.noarch.rpm FAILED 00 ETA

          [https://pkg.jenkins.io/redhat-stable/jenkins-2.60.1-1.1.noarch.rpm:]

          [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=jenkins-ci clean metadata Trying other mirror. Error downloading packages: jenkins-2.60.1-1.1.noarch: [Errno 256] No more mirrors to try.
          {code}
          I've tried cleaning and redownloading the repository metadata a couple times with no luck.

          Older package versions in the same repo appear to be fine.

          This appears to have occurred at least once in the past: INFRA-156 . This ticket was closed 20 days ago; not sure if this is a regression or a new issue.
          rtyler R. Tyler Croy made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]

            People

            Assignee:
            rtyler R. Tyler Croy
            Reporter:
            jay_hendren jay hendren
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: