Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-2065

Issues missing in Dashboard

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Component/s: jira
    • Labels:
      None
    • Similar Issues:

      Description

      I was just looking at my dashboard, and JENKINS-56450 is missing from the list of watched issues. Opening the issue shows it as watched, open and Unresolved, so it should show up.

        Attachments

          Activity

          simonrichter Simon Richter added a comment -

          Sorry, oversight, that result was there, just in an unexpected place due to a hidden column being used for sorting.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            simonrichter Simon Richter
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: