Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-2160

Could please confirm the compatibility for WebSphere deployer plugin 1.6.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Not A Defect
    • Component/s: jenkins.io
    • Labels:
      None
    • Environment:
      PROD
    • Similar Issues:

      Description

      Hi Team,

       

      We have upgrade our websphere plugin from 1.3.4 to 1.6.1 in my jenkins prod machine(2.107.3).

      After upgrade WAS plugin WAS deployment jobs are take more time (Approxmately 01hr).

      Could you please suggest and confirm the Websphere deployer 1.6.1 plugin supports to Jenkins(2.107.3) version.

       

      Best Regards,

      Surya

       

        Attachments

          Activity

          Hide
          rtyler R. Tyler Croy added a comment -

          The INFRA project is for Jenkins project infrastructure issues only

          Show
          rtyler R. Tyler Croy added a comment - The INFRA project is for Jenkins project infrastructure issues only

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            suryatheja1991 suryatheja A
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: