Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-2544

Incrementals deployment broken with 403

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Vincent Latombe noticed today, and I also see, that Incrementals deployment is broken:

       ​HTTP/1.1 403 Forbidden
       ​Content-Lenth: 37
       ​Content-Type: text/plain; charset=utf-8
       ​Request-Context: ppId=cid-v1:ea51b449-66e3-4af7-ac1a-b4522a223b
       ​Date: Fri, 20 Mar 2020 18:0250 GMT
       

        Attachments

          Issue Links

            Activity

            Hide
            olblak Olivier Vernin added a comment -

            The problem now seems to be a little different as it returns bad request link

            Show
            olblak Olivier Vernin added a comment - The problem now seems to be a little different as it returns bad request link
            Show
            jglick Jesse Glick added a comment - see https://github.com/jenkins-infra/pipeline-library/pull/142
            Show
            timja Tim Jacomb added a comment - Works now, https://repo.jenkins-ci.org/incrementals/com/sonyericsson/jenkins/plugins/bfa/build-failure-analyzer/1.25.2-rc673.52c337d160b0/
            Hide
            batmat Baptiste Mathus added a comment -

            Wooot thanks everyone!

            Show
            batmat Baptiste Mathus added a comment - Wooot thanks everyone!
            Hide
            jglick Jesse Glick added a comment -

            Confirmed working now, thanks!

            Show
            jglick Jesse Glick added a comment - Confirmed working now, thanks!

              People

              Assignee:
              olblak Olivier Vernin
              Reporter:
              jglick Jesse Glick
              Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: