Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-10101

Parameterized Trigger Plugin 2.8 incompatible with Jenkins 1.417

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Installing Parameterized Trigger Plugin 2.8 on Jenkins 1.417 leads to errors (some areas of text where the background turned grey) on the configuration page of a job. Deinstallting the Parameterized Trigger Plugin and the grey background disappears again.

      Can anyone confirm this behavior?

        Attachments

          Activity

          compi Maik Richey created issue -
          kutzi kutzi added a comment -

          Is this really a blocker?

          Also, please add additional information - i.e. screenshot, link to the mailing list archive of the thread where this was discussed.

          compi Maik Richey made changes -
          Field Original Value New Value
          Attachment Parameterized_Screenshot.png [ 20573 ]
          Description
          Installing Parameterized Trigger Plugin 2.8 on Jenkins 1.417 leads to errors (some areas of text where the background turned grey) on the configuration page of a job. Deinstallting the Parameterized Trigger Plugin and the grey background disappears again.

          Can anyone confirm this behavior?
          Installing Parameterized Trigger Plugin 2.8 on Jenkins 1.417 leads to errors (some areas of text where the background turned grey) on the configuration page of a job. Deinstallting the Parameterized Trigger Plugin and the grey background disappears again.

          Can anyone confirm this behavior?
          compi Maik Richey added a comment -

          All right, attached a screenshot. And there was a discussion on the mailing list. The link to the thread is here

          compi Maik Richey added a comment -

          Tried it again on a different computer and can't reproduce it myself. On the computer it appeared the first it's still there and could be reproduced by installing/deinstalling the Parameterized Trigger Plugin. They are both Windows Vista 64 bit running excactly the same plugins (copied from one computer to the other).

          I'll ask our administrators to reinstall the one it happened the first from scratch. Sorry for any inconvenience. But I still can't build the Parameterized Trigger Plugin against Jenkins 1.417. There is one warning about deprecation and all tests run into errors. But that's a different problem. So I'll close that one here.

          compi Maik Richey added a comment -


          Can't be reproduced on a different computer. See my last comment.

          compi Maik Richey made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Closed [ 6 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 140289 ] JNJira + In-Review [ 205202 ]

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            compi Maik Richey
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: