Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-14501

Enable Job link fails with "No valid crumb was included in the request"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Component/s: core
    • Labels:
    • Similar Issues:

      Description

      Sometimes when trying to re-enable a disabled job jenkins fails with
      HTTP 403 "No valid crumb was included in the request"

        Attachments

          Issue Links

            Activity

            danielbeck Daniel Beck added a comment -

            Cannot reproduce on Jenkins 1.567 except when clicking the button before the page has fully loaded (and runs the JavaScript that inserts the crumb into the form). If that's the problem, don't do that.


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              cebe Carsten Brandt
              Votes:
              2 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: