Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-16968

Missing field (serialization error) after upgrading from 1.8 to 1.9

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: tap-plugin
    • Labels:
      None
    • Similar Issues:

      Description

      After upgrading from 1.8 to 1.9 it looks like (it was reported by a user but hasn't been reproduced yet) there are serialization issues.

      1) reproduce the issue
      2) if reproducible, confirm with user and write serialization methods to help XStream

        Attachments

          Activity

          kinow Bruno P. Kinoshita created issue -
          kinow Bruno P. Kinoshita made changes -
          Field Original Value New Value
          Status Open [ 1 ] In Progress [ 3 ]
          kinow Bruno P. Kinoshita made changes -
          Status In Progress [ 3 ] Open [ 1 ]
          kinow Bruno P. Kinoshita added a comment -

          Not able to reproduce. Installed 1.8, created a TAP Stream like the one below

          1..2
          ok 1 # an inline comment

          name: test
          ...
          not ok 2 #TODO fix it later

          But even after upgrading to 1.9, still couldn't reproduce it. Will give it a few days to check with the reporter of the issue if he has any other ideas of how to reproduce it.

          kinow Bruno P. Kinoshita added a comment -

          Duplicate of JENKINS-17215

          kinow Bruno P. Kinoshita made changes -
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Closed [ 6 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 147798 ] JNJira + In-Review [ 206443 ]

            People

            Assignee:
            kinow Bruno P. Kinoshita
            Reporter:
            kinow Bruno P. Kinoshita
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: