Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-18102

Grid Hub version needs to match latest version at Selenium HQ

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      If you install the plugin it will launch an old version of the Grid hub (v 2.25). This version is lacking fixes/compatibility that the latest version of selenium server standalone (v2.33 provides). Please make it so that the Jenkins plugin is able to download the latest version of the Selenium jar. Thank you

        Attachments

          Activity

          Hide
          darkrift Richard Lavoie added a comment -

          Version 2.4 has now 2.41.0 bundled in it along with IEServerDriver executables

          Show
          darkrift Richard Lavoie added a comment - Version 2.4 has now 2.41.0 bundled in it along with IEServerDriver executables
          Hide
          zonkey Neal Storey added a comment -

          Any update on this?

          I have selenium-server-standalone-2.37.0 installed but my Grid Hub is displaying 2.29.0.

          Is there a known workaround? Is Michael's suggestion the only way? And is that just change the displayed number or is it actually using the latest version?

          Show
          zonkey Neal Storey added a comment - Any update on this? I have selenium-server-standalone-2.37.0 installed but my Grid Hub is displaying 2.29.0. Is there a known workaround? Is Michael's suggestion the only way? And is that just change the displayed number or is it actually using the latest version?
          Hide
          nieschinhio Michael Niestegge added a comment -

          With the newest release of the selenium plugin, selenium-server-standalone-2.29.0 is provided. 2.35.0 would be up-to-date. Please make it possible to configure the considered version in an easy way.

          Todays only way is replacing the given version with a renamed up-to-date version.

          Show
          nieschinhio Michael Niestegge added a comment - With the newest release of the selenium plugin, selenium-server-standalone-2.29.0 is provided. 2.35.0 would be up-to-date. Please make it possible to configure the considered version in an easy way. Todays only way is replacing the given version with a renamed up-to-date version.

            People

            Assignee:
            darkrift Richard Lavoie
            Reporter:
            ssafyanbynd Sam Safyan
            Votes:
            9 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: