Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-19236

Screen freezes if any double quotation mark characters in Failed Validation Message field

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      In the Failed Validation Message field, enter a message that includes at least one double-quote (") character. Fill in the rest of the fields with acceptable values. Click Build. Brought to build screen but screen is frozen with the word "LOADING" overlapping the text and the fields cannot be clicked into. See screenshot.

        Attachments

          Issue Links

            Activity

            demogorgonx demogorgonx created issue -
            rtyler R. Tyler Croy made changes -
            Field Original Value New Value
            Workflow JNJira [ 150684 ] JNJira + In-Review [ 177737 ]
            raihaan Raihaan Shouhell added a comment -

            This no longer freezes on the latest jenkins but puts out an error tracked in JENKINS-23729

            raihaan Raihaan Shouhell made changes -
            Link This issue duplicates JENKINS-23729 [ JENKINS-23729 ]
            raihaan Raihaan Shouhell made changes -
            Resolution Cannot Reproduce [ 5 ]
            Status Open [ 1 ] Closed [ 6 ]

              People

              Assignee:
              petehayes Peter Hayes
              Reporter:
              demogorgonx demogorgonx
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: