XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: ant-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: Linux
    • Similar Issues:

      Description

      After upgrade to 1.244, we get a NPE if (Default) Ant installation is selected.
      After selecting a specific Ant installation, everything is fine.

        Attachments

          Issue Links

            Activity

            toverlier toverlier created issue -
            toverlier toverlier added a comment -

            The NPE appears in the console output when building the project.

            michaelkebe michaelkebe added a comment -

            Created an attachment (id=343)
            This should fix it!

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 2179 has been marked as a duplicate of this issue. ***
            kohsuke Kohsuke Kawaguchi made changes -
            Field Original Value New Value
            Link This issue is duplicated by JENKINS-2179 [ JENKINS-2179 ]
            scm_issue_link SCM/JIRA link daemon added a comment -

            Code changed in hudson
            User: : kohsuke
            Path:
            trunk/hudson/main/core/src/main/java/hudson/tasks/Ant.java
            trunk/www/changelog.html
            http://fisheye4.cenqua.com/changelog/hudson/?cs=11255
            Log:
            [FIXED JENKINS-2177] Fixed a regression introduced by JENKINS-2163. In 1.245.

            kohsuke Kohsuke Kawaguchi added a comment -

            Don't know why the daemon didn't close it.

            kohsuke Kohsuke Kawaguchi made changes -
            Resolution Fixed [ 1 ]
            Status Open [ 1 ] Resolved [ 5 ]
            abayer Andrew Bayer made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 132250 ] JNJira + In-Review [ 201265 ]

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              toverlier toverlier
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: