Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-23160

Newly added module locations' / additional credentials' "Add" credential button does not work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Labels:
      None
    • Environment:
      Server: Jenkins 1.561, Credentials Plugin 1.9.4 behind Apache on CentOS
      Client: Firefox 29.0.1, OS X 10.9.2
    • Similar Issues:

      Description

      Steps to reproduce

      1. Create a new job.
      2. Select Subversion SCM
      3. Click 'Add' next to credential selection of first module location. Notice that popup opens.
      4. Close popup.
      5. Click 'Add module...' or 'Add additional credentials...'
      6. Click 'Add' next to credential selection of newly added form controls

      Expected result
      Popup opens

      Actual result
      Nothing happens

      Notes
      even color-on-hover and pressed state while clicking don't work for these buttons.

      No messages logged in console.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              stephenconnolly Stephen Connolly
              Reporter:
              danielbeck Daniel Beck
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: