Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-23616

Jenkins RPM should have a dependency with x11-devel (required to properly render workspace)

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Component/s: core
    • Labels:
    • Environment:
      Linux, RPM based
    • Similar Issues:

      Description

      It appears as if without x11-devel libraries installed, a NPE occurs when trying to render the workspace. Therefore, it'll ease people's life if x11-devel will be a dependency of the Jenkins RPM.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            ykaul Yaniv Kaul
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: