Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-24580

"Older" and "Newer" buttons should be flipped

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: junit-plugin
    • Labels:
      None
    • Similar Issues:
    • Released As:
      JUnit Plugin 1.3

      Description

      When viewing the history of test results the "Newer" and "Older" buttons should be flipped. This order just doesn't make sense.

        Attachments

          Activity

          kon Kalle Niemitalo added a comment -

          The change was released in JUnit Plugin 1.3 on 2014-12-04.

          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Oleg Nenashev
          Path:
          src/main/resources/hudson/tasks/junit/History/index.jelly
          http://jenkins-ci.org/commit/junit-plugin/76fe8629b9e7c8f77c0115e167c150e9646280a4
          Log:
          Merge pull request #5 from busches/JENKINS-24580

          [FIX JENKINS-24580] Swap older/newer

          Compare: https://github.com/jenkinsci/junit-plugin/compare/722c23e7a5e4...76fe8629b9e7

          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Scott Busche
          Path:
          src/main/resources/hudson/tasks/junit/History/index.jelly
          http://jenkins-ci.org/commit/junit-plugin/a612df622d8dc9b2e28caa0d821cc5bf87bf775e
          Log:
          [FIX JENKINS-24580] Swap older/newer

          Swap older and newer links per https://issues.jenkins-ci.org/browse/JENKINS-24580

          oleg_nenashev Oleg Nenashev added a comment -

          Not a bug


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            r_oosterholt Rick Oosterholt
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: