Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-25425

Wrong link in Test Result column in custom view

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I'm using the column "Test Result" with format "Test format 1" in a custom view. The link that is used here is for example http://server/view/Tests/view/Tests/job/Project/lastCompletedBuild/testReport/
      The "view/Tests" part is duplicated and the link therefore does not work. This happens only on newly created views. The default "All" view uses the correct link with "view/Tests" part only once.

        Attachments

          Issue Links

            Activity

            aholzmann Andreas Holzmann created issue -
            danielbeck Daniel Beck made changes -
            Field Original Value New Value
            Resolution Duplicate [ 3 ]
            Status Open [ 1 ] Resolved [ 5 ]
            danielbeck Daniel Beck made changes -
            Link This issue duplicates JENKINS-23583 [ JENKINS-23583 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 159392 ] JNJira + In-Review [ 196062 ]

              People

              Assignee:
              drulli Ulli Hafner
              Reporter:
              aholzmann Andreas Holzmann
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: