Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-29103

localhost appears in url for Failed Tests

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Cannot Reproduce
    • tap-plugin
    • tap-plugin 1.22

    Description

      in All Failed Tests section the url for the test is using 'localhost' as IP-address and not the actual IP-address. This is causing problems when viewing this result outside of the IP-address where Jenkins is running on (e.g. elsewhere)

      Attachments

        Activity

          hgeerligs Han Geerligs created issue -
          kinow Bruno P. Kinoshita made changes -
          Field Original Value New Value
          Status Open [ 1 ] In Progress [ 3 ]

          Hi, I tried to reproduce, with the latest (1.25-SNAPSHOT) version, but I believe it's very different from 1.24. I have seen similar issues in some older version, though I'm not sure if it was fixed since 1.22.

          We will release 1.25 in the next days. Could you then try again and re-open the issue if the problem still persists.

          Thank you for reporting this issue.
          Bruno

          kinow Bruno P. Kinoshita added a comment - Hi, I tried to reproduce, with the latest (1.25-SNAPSHOT) version, but I believe it's very different from 1.24. I have seen similar issues in some older version, though I'm not sure if it was fixed since 1.22. We will release 1.25 in the next days. Could you then try again and re-open the issue if the problem still persists. Thank you for reporting this issue. Bruno
          kinow Bruno P. Kinoshita made changes -
          Attachment JENKINS-29103-003.png [ 30812 ]
          Attachment JENKINS-29103-002.png [ 30813 ]
          Attachment JENKINS-29103-001.png [ 30814 ]
          kinow Bruno P. Kinoshita made changes -
          Status In Progress [ 3 ] Open [ 1 ]

          Tried with 1.25-SNAPSHOT, running in Ubuntu 14.04. Tried with my host name and IP address, and it worked. Jenkins version was 1.580.3.

          kinow Bruno P. Kinoshita added a comment - Tried with 1.25-SNAPSHOT, running in Ubuntu 14.04. Tried with my host name and IP address, and it worked. Jenkins version was 1.580.3.
          kinow Bruno P. Kinoshita made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Resolved [ 5 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 163971 ] JNJira + In-Review [ 197371 ]
          kinow Bruno P. Kinoshita made changes -
          Status Resolved [ 5 ] Closed [ 6 ]

          People

            kinow Bruno P. Kinoshita
            hgeerligs Han Geerligs
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: