Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-30824

Active Choice Reactive Parameter - radios button value not passed to build

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Duplicate
    • active-choices-plugin
    • RedHat 6.2
      OpenJDK 64-Bit "1.7.0_85"
      Jenkins ver. 1.624
      Active Choices Plug-in ver. 1.2

    Description

      My Active Choice Reactive Parameter gets its value by executing the script below :
      ['A','B','C:selected']
      Choice type is set to a radio buttons and "C" is the default value selected

      The problem is that the default value is not passed to the build
      The value is passed only when selected manually.

      The same behaviour is not observed with the Active Choice Parameter.

      Attachments

        Activity

          Fixed in 1.3

          kinow Bruno P. Kinoshita added a comment - Fixed in 1.3

          Thanks for pointing out that it is a duplicate issue Eric - much easier to triage issues this way

          kinow Bruno P. Kinoshita added a comment - Thanks for pointing out that it is a duplicate issue Eric - much easier to triage issues this way
          ehannoyer Eric Hannoyer added a comment -

          Sorry, I just figured out it is a duplicate of JENKINS-30545

          ehannoyer Eric Hannoyer added a comment - Sorry, I just figured out it is a duplicate of JENKINS-30545

          People

            kinow Bruno P. Kinoshita
            ehannoyer Eric Hannoyer
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: