Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-30824

Active Choice Reactive Parameter - radios button value not passed to build

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: active-choices-plugin
    • Labels:
    • Environment:
      RedHat 6.2
      OpenJDK 64-Bit "1.7.0_85"
      Jenkins ver. 1.624
      Active Choices Plug-in ver. 1.2
    • Similar Issues:

      Description

      My Active Choice Reactive Parameter gets its value by executing the script below :
      ['A','B','C:selected']
      Choice type is set to a radio buttons and "C" is the default value selected

      The problem is that the default value is not passed to the build
      The value is passed only when selected manually.

      The same behaviour is not observed with the Active Choice Parameter.

        Attachments

          Activity

          ehannoyer Eric Hannoyer created issue -
          kinow Bruno P. Kinoshita made changes -
          Field Original Value New Value
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Resolved [ 5 ]
          kinow Bruno P. Kinoshita made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 165951 ] JNJira + In-Review [ 209295 ]

            People

            Assignee:
            kinow Bruno P. Kinoshita
            Reporter:
            ehannoyer Eric Hannoyer
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: