Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-33354

Log modal dialog doesnt expand if stage has more than one step

    XMLWordPrintable

Details

    Description

      • With Jenkins ver. 2.0-alpha-2, and Pipeline Stage view plugin v1.0
      • If Pipeline stage as two steps, in stage view if you click, it shows steps but log files are not shown/expanded (See attached screentshot). In fact, clicking doesnt work on logs.

      Attachments

        Issue Links

          Activity

            dharmsheta Dharmesh Sheta created issue -
            dharmsheta Dharmesh Sheta made changes -
            Field Original Value New Value
            Epic Link JENKINS-31156 [ 165812 ]
            amuniz Antonio Muñiz made changes -
            Link This issue duplicates JENKINS-33110 [ JENKINS-33110 ]
            amuniz Antonio Muñiz made changes -
            Resolution Duplicate [ 3 ]
            Status Open [ 1 ] Closed [ 6 ]
            svanoort Sam Van Oort added a comment - Duplicate of https://issues.jenkins-ci.org/browse/JENKINS-33110
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 169266 ] JNJira + In-Review [ 209789 ]

            People

              amuniz Antonio Muñiz
              dharmsheta Dharmesh Sheta
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: