Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-34724

No visible hyphen between displayed builds

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Trivial
    • Resolution: Won't Fix
    • build-pipeline-plugin
    • None
    • Windows 7 64-bit
      Chrome Browser
      Jenkins 2.2 and 1.651.1 LTS
      Build Pipeline Plugin 1.5.2

    Description

      As you can see in the attached "FromPluginWeb.png", there shall be a visible hyphen (horizontal gap, here marked with the red rectangle) between each displayed build. This picture is taken from Plugin Website.

      As you can see in the attached "Capture.PNG", there is no such hyphen. This picture is taken from my machine.

      For better visibility, such a hyphen is necessary.

      Attachments

        Activity

          nify Nico Falk added a comment -

          I opened the issue and because of changes in the plug-in, it seems that it won't be fixed/changed/adapted.

          So, I close this.

          nify Nico Falk added a comment - I opened the issue and because of changes in the plug-in, it seems that it won't be fixed/changed/adapted. So, I close this.
          dalvizu Dan Alvizu added a comment -

          The picture on the wiki is an older version - the styles were refactored to address problems showing larger pipelines:

          https://github.com/jenkinsci/build-pipeline-plugin/pull/95

          dalvizu Dan Alvizu added a comment - The picture on the wiki is an older version - the styles were refactored to address problems showing larger pipelines: https://github.com/jenkinsci/build-pipeline-plugin/pull/95
          nify Nico Falk added a comment -

          Sorry for my late response. What do you mean, it is only by design?
          The picture from the plugin website shows a visible break between the job pipeline executions. So it is already implemented, right?

          nify Nico Falk added a comment - Sorry for my late response. What do you mean, it is only by design? The picture from the plugin website shows a visible break between the job pipeline executions. So it is already implemented, right?

          nify Yes, it is only by design (I'm not a designer). If you have any proposal for that...it will be welcome.

          recena Manuel Recena Soto added a comment - nify Yes, it is only by design (I'm not a designer). If you have any proposal for that...it will be welcome.
          dalvizu Dan Alvizu added a comment -

          I believe this is by design - care to comment recena ?

          dalvizu Dan Alvizu added a comment - I believe this is by design - care to comment recena ?
          nify Nico Falk added a comment -

          I'm running version 1.5.2

          nify Nico Falk added a comment - I'm running version 1.5.2

          nify what version of the Build Pipeline Plugin are you using? The last few updates (1.4.8+) contain changes to how the pipeline is presented. Currently, I'm running 1.4.9 in our environment and the breaks between the job pipeline executions are shown.

          nray7882 Nicholas Raymond added a comment - nify what version of the Build Pipeline Plugin are you using? The last few updates (1.4.8+) contain changes to how the pipeline is presented. Currently, I'm running 1.4.9 in our environment and the breaks between the job pipeline executions are shown.

          People

            Unassigned Unassigned
            nify Nico Falk
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: