Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-35675

html5 notifier plugin is sending invalid characters as part of the job name

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Cannot Reproduce
    • html5-notifier-plugin
    • None
    • Latest OS X 10.11 Safari

    Description

      It seems that the HTML5 notifier is sending some improperly encoded quotes as part of the notification.

      Attachments

        Activity

          ssbarnea Sorin Sbarnea created issue -
          halkeye Gavin Mogan added a comment -

          Is this a maven project?
          Is it proper in another browser?

          For maven based projects or i think even the folders plugin, jenkins uses a double >> symbol

          I'm not sure how to reproduce this to try and fix it.

          halkeye Gavin Mogan added a comment - Is this a maven project? Is it proper in another browser? For maven based projects or i think even the folders plugin, jenkins uses a double >> symbol I'm not sure how to reproduce this to try and fix it.
          halkeye Gavin Mogan made changes -
          Field Original Value New Value
          Summary html4 notifier plugin is sending invalid characters as part of the job name html5 notifier plugin is sending invalid characters as part of the job name
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 172029 ] JNJira + In-Review [ 184558 ]
          halkeye Gavin Mogan made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Closed [ 6 ]

          People

            halkeye Gavin Mogan
            ssbarnea Sorin Sbarnea
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: