Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3904

symbolic links are wrong on checkout

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: subversion-plugin
    • Labels:
      None
    • Environment:
      Platform: Other, OS: All
    • Similar Issues:

      Description

      In version 1.311 (with SVNKit 1.3) are symbolic links checked out on Solaris
      master and also on Linux slave in Windows way, e.g. instead of symbolic link
      there is file with content "link to-the-target".

      This is not bug in svnkit self as CLI version of svnkit is performing correctly.

        Attachments

          Issue Links

            Activity

            dodok1 dodok1 created issue -
            kohsuke Kohsuke Kawaguchi added a comment -

            If I give you a commit access to Hudson's Subversion repository, can you create
            a test case for us?

            kohsuke Kohsuke Kawaguchi made changes -
            Field Original Value New Value
            Status Open [ 1 ] In Progress [ 3 ]
            dodok1 dodok1 added a comment -

            changesets 19244-19245 contains a simple test case

            mindless Alan Harder added a comment -

            this one was filed first, but 3949 has more comments so closing this one as dup.

                • This issue has been marked as a duplicate of 3949 ***
            mindless Alan Harder made changes -
            Resolution Duplicate [ 3 ]
            Status In Progress [ 3 ] Resolved [ 5 ]
            mindless Alan Harder made changes -
            Link This issue duplicates JENKINS-3949 [ JENKINS-3949 ]
            abayer Andrew Bayer made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 133977 ] JNJira + In-Review [ 202534 ]

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              dodok1 dodok1
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: