Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-39089

ansicolor plugin 0.4.2 is not working with Jenkins ver. 1.651.2

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      AnsiColor plugin 0.4.2 is not working with Jenkins ver. 1.651.2

      I'm using basic shell commands and looks like ANSi Color is not working. I have checked it under Build Environment and restarted Jenkins after the ANSI Color plugin installation.

        Attachments

          Activity

          ssing38 Sammi SINGH created issue -
          ssing38 Sammi SINGH made changes -
          Field Original Value New Value
          Assignee Daniel Doubrovkine [ dblock ]
          dblock Daniel Doubrovkine added a comment -

          Please see https://github.com/dblock/jenkins-ansicolor-plugin for troubleshooting, questions, etc.

          dblock Daniel Doubrovkine made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Closed [ 6 ]

            People

            Assignee:
            dblock Daniel Doubrovkine
            Reporter:
            ssing38 Sammi SINGH
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: