Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-41441

Update the version of the workflow-step-api artifact on JCenter or MavenCentral

    XMLWordPrintable

Details

    Description

      Currently it looks like there are:

      I'd like to have a recent version (e.g. 2.7) of the workflow-step-api artifact on either of those repositories, are they are the only one I can use with Gradlle.

      I am catching a `org.jenkinsci.plugins.workflow.steps.FlowInterruptedException` in a Jenkins file and I cannot import it without the corresponding artifact, hence my build fail.

      Regards

      Attachments

        Activity

          lucasc Lucas Cimon created issue -
          lucasc Lucas Cimon made changes -
          Field Original Value New Value
          Summary Update the version of the workflow-step-api on artifact on JCenter or MavenCentral Update the version of the workflow-step-api artifact on JCenter or MavenCentral
          lucasc Lucas Cimon made changes -
          Resolution Postponed [ 6 ]
          Status Open [ 1 ] Closed [ 6 ]

          People

            Unassigned Unassigned
            lucasc Lucas Cimon
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: