Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-44212

Bump baseline to 1.609

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: ant-plugin
    • Labels:
      None
    • Similar Issues:

      Description

      The current version of ant-plugin contains a dependency (matrix-auth 1.7) whos baseline is higher than the plugin baseline. Even if matrix-auth is a test scoped dependency it's baseline should be bumped to be at least 1.609

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rarabaolaza Raul Arabaolaza
              Reporter:
              rarabaolaza Raul Arabaolaza
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: