Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-44690

Most Important Pipeline compatibility

    XMLWordPrintable

Details

    • Epic
    • Status: Resolved (View Workflow)
    • Minor
    • Resolution: Duplicate
    • pipeline
    • None
    • Important Pipeline Compat

    Attachments

      Issue Links

        Activity

          recampbell Ryan Campbell created issue -
          alexbrjo Alex Johnson made changes -
          Field Original Value New Value
          Description This is a subset of JENKINS-34657 which we plan to address this summer. This is a subset of JENKINS-34657 which we plan to address this summer.

           

          (Custom Tools plugin)[https://issues.jenkins-ci.org/browse/JENKINS-30680]
          alexbrjo Alex Johnson made changes -
          alexbrjo Alex Johnson made changes -
          Epic Child JENKINS-27393 [ 161192 ]
          alexbrjo Alex Johnson made changes -
          Epic Child JENKINS-36345 [ 172357 ]
          alexbrjo Alex Johnson made changes -
          Epic Child JENKINS-27301 [ 161100 ]
          alexbrjo Alex Johnson made changes -
          Epic Child JENKINS-33458 [ 168871 ]
          alexbrjo Alex Johnson made changes -
          Epic Child JENKINS-25976 [ 159554 ]
          alexbrjo Alex Johnson made changes -
          Link This issue relates to JENKINS-30680 [ JENKINS-30680 ]
          alexbrjo Alex Johnson made changes -
          Link This issue relates to JENKINS-34657 [ JENKINS-34657 ]
          svanoort Sam Van Oort made changes -
          Epic Child JENKINS-44810 [ 182867 ]
          svanoort Sam Van Oort made changes -
          Epic Child JENKINS-25976 [ 159554 ]
          recampbell Ryan Campbell made changes -
          Epic Child JENKINS-27393 [ 161192 ]
          recampbell Ryan Campbell made changes -
          Epic Child JENKINS-44834 [ 182894 ]
          jamesdumay James Dumay made changes -
          Epic Child JENKINS-27301 [ 161100 ]
          jamesdumay James Dumay made changes -
          Epic Child JENKINS-33458 [ 168871 ]
          jamesdumay James Dumay made changes -
          Epic Child JENKINS-36345 [ 172357 ]
          jamesdumay James Dumay made changes -
          Epic Child JENKINS-44810 [ 182867 ]
          jamesdumay James Dumay made changes -
          Epic Child JENKINS-44834 [ 182894 ]
          jamesdumay James Dumay added a comment -

          Duplicate of JENKINS-34657.

          jamesdumay James Dumay added a comment - Duplicate of JENKINS-34657 .
          jamesdumay James Dumay made changes -
          Link This issue duplicates JENKINS-34657 [ JENKINS-34657 ]
          jamesdumay James Dumay made changes -
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Resolved [ 5 ]
          jamesdumay James Dumay made changes -
          Epic Status To Do [ 10000 ] Done [ 10002 ]

          People

            Unassigned Unassigned
            recampbell Ryan Campbell
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: