Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-450

Don't hook up disabled m2 modules to the dependency graph

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: maven-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      It causes the build chaining to fail.

        Attachments

          Issue Links

            Activity

            kohsuke Kohsuke Kawaguchi created issue -
            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 443 has been marked as a duplicate of this issue. ***
            kohsuke Kohsuke Kawaguchi made changes -
            Field Original Value New Value
            Link This issue is duplicated by JENKINS-443 [ JENKINS-443 ]
            kohsuke Kohsuke Kawaguchi added a comment -

            Fixed in 1.101

            kohsuke Kohsuke Kawaguchi made changes -
            Resolution Fixed [ 1 ]
            Status Open [ 1 ] Resolved [ 5 ]
            abayer Andrew Bayer made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            ircbot Jenkins IRC Bot made changes -
            Component/s maven-plugin [ 16033 ]
            Component/s maven2 [ 15487 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 130523 ] JNJira + In-Review [ 199892 ]

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              kohsuke Kohsuke Kawaguchi
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: