Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-45842

Add option to determine minimal Java level from API

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Currently there is no way to understand what is the minimal required version in Jenkins core and plugins.

      So I propose to add new API, which would help for tickets like JENKINS-29412.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              oleg_nenashev Oleg Nenashev
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated: