Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-48242

Error List Branch

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Component/s: git-parameter-plugin
    • Labels:
    • Environment:

      Using git paramenter the same generates the attached error to list branch
    • Similar Issues:

      Description

        Attachments

        1. Erro.JPG
          Erro.JPG
          45 kB
        2. error 3.JPG
          error 3.JPG
          32 kB
        3. image-2017-11-27-13-07-08-215.png
          image-2017-11-27-13-07-08-215.png
          16 kB

          Issue Links

            Activity

            estefancaique Estefan Caique Nascimeto created issue -
            estefancaique Estefan Caique Nascimeto made changes -
            Field Original Value New Value
            Attachment image-2017-11-27-13-07-08-215.png [ 40505 ]
            estefancaique Estefan Caique Nascimeto added a comment -

            the Server Linux and is agent is windows

            estefancaique Estefan Caique Nascimeto made changes -
            Attachment erro_2.JPG [ 40503 ]
            estefancaique Estefan Caique Nascimeto made changes -
            Attachment error 3.JPG [ 40506 ]
            Description !Erro.JPG!!erro_2.JPG! !error 3.JPG!!Erro.JPG!!erro_2.JPG!
            estefancaique Estefan Caique Nascimeto made changes -
            Status Open [ 1 ] In Progress [ 3 ]
            klimas7 Boguslaw Klimas made changes -
            Labels ssh_error
            klimas7 Boguslaw Klimas made changes -
            Link This issue duplicates JENKINS-45480 [ JENKINS-45480 ]
            klimas7 Boguslaw Klimas added a comment -

            Hi,

            I can't reproduce this issue, but I found code smells, which can provide to unexpected behavior. commit: f85678c3 I changed  it in release 0.9.10.

            Additional I changed error handling, please look on wiki page

            If this issue steal occurred in your environment after update the plugin. Please add more information which I can use to reproduce this issue and reopen this issue. 

            klimas7 Boguslaw Klimas added a comment -

            Release 0.9.10

            klimas7 Boguslaw Klimas made changes -
            Resolution Cannot Reproduce [ 5 ]
            Status In Progress [ 3 ] Fixed but Unreleased [ 10203 ]
            klimas7 Boguslaw Klimas made changes -
            Status Fixed but Unreleased [ 10203 ] Resolved [ 5 ]

              People

              Assignee:
              klimas7 Boguslaw Klimas
              Reporter:
              estefancaique Estefan Caique Nascimeto
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: