Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-49622

Support Stride

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I'm not sure if this is a right place for such kind of request.

      Since Atlassian encourages all teams to migrate to Stride (https://www.stride.com/help-center/upgrade-guide#faq-7c7613ab-1cde-44f0-81ca-2d1475c216e4), I think it's pretty important to support new API (https://developer.atlassian.com/cloud/stride/). Looks like HipChat is deprecated, after you migrate your Jenkins plugin integrations with HipChat will not work.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            kotov Vadim Kotov
            Votes:
            1 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: