Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-50838

The plugin doesn't login anymore

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Hello,

      I've installed this plugin and configured an application in my user's applications' panel (note that I'm using a hosted version of GitLab, not the EE). Then, I've configured following values in the plugin:

      (ID and secret is obviously truncated). However, when I click on the Login page, it correctly redirects me to GitLab, asks for the authorization, but when it redirects me back to Jenkins, I'm still not logged.

      My environment is publicly open, but the server itself is behind a load balancer which redirects requests from https to http. Would that be the issue?

      Best,
      Rafal

        Attachments

          Activity

          rjanicki Rafal Janicki created issue -
          mario_steinitz Mario Steinitz made changes -
          Field Original Value New Value
          Status Open [ 1 ] In Progress [ 3 ]
          mario_steinitz Mario Steinitz made changes -
          Status In Progress [ 3 ] Open [ 1 ]
          mario_steinitz Mario Steinitz made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          mario_steinitz Mario Steinitz made changes -
          Status In Progress [ 3 ] In Review [ 10005 ]
          mario_steinitz Mario Steinitz made changes -
          Status In Review [ 10005 ] In Progress [ 3 ]

            People

            Assignee:
            elhabib_med Mohamed El Habib
            Reporter:
            rjanicki Rafal Janicki
            Votes:
            1 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated: