Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51242

Jenkins doesn't take configured JDK

    XMLWordPrintable

Details

    • Bug
    • Resolution: Won't Fix
    • Blocker
    • jdk-tool-plugin
    • Jenkins version 2.121, Jenkins JDK system version : JDK8.

    Description

      On the Job level, we configure the Job to use JDK 7 (install automatically), Jenkins system environment is using JDK 8.

      Our application is JDK7 based.

      But when Build, give error 

      "jenkins unsupported major.minor version 52.0"

      When changing it to JDK, the build doesn't complain. But our app is JDk7 based.

      Please fix so we could still Build JDK7 app, on Jenkins version 2.121

      Attachments

        Activity

          People

            dnusbaum Devin Nusbaum
            softbless Softbless Solutions
            Votes:
            2 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: