Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-54404

google compute engine plugin support "stopped mode"

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Likely current gce plugin doesn't support the feature "to make instance in stopped mode instead of terminate it after disconnection".

      Here is the feature statement of jenkins aws plugin can do:

      "Check this if you want the instance to be stopped instead of terminated when it times out due to being idle. This allows existing instances to be used when provisioning a slave. You would use this option to preserve the state of the instance, including that of the EBS volume connections."

        Attachments

          Issue Links

            Activity

            strongus Kai Jing created issue -
            digitalirony Eric Blackwell added a comment -

            This appears to be a duplicate of JENKINS-50310

            digitalirony Eric Blackwell made changes -
            Field Original Value New Value
            Link This issue duplicates JENKINS-50310 [ JENKINS-50310 ]
            digitalirony Eric Blackwell made changes -
            Resolution Duplicate [ 3 ]
            Status Open [ 1 ] Closed [ 6 ]

              People

              Assignee:
              evanbrown Evan Brown
              Reporter:
              strongus Kai Jing
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: