Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-546

hudson warn about unsupported JVM for jrockit > R25.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: other
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      According to http://xstream.codehaus.org/faq.html, XStream supports jRockit from
      version R.25 1.0

      I'm running tomcat with jRockit R.27 and got hits warning when installing hudson :
      Error

      We detected that your JVM is not supported by Hudson. This is due to the
      limitation is one of the libraries that Hudson uses, namely XStream. See this
      FAQ for more details.
      Detected JVM
      Vendor : BEA Systems, Inc.
      Version : R27.1.0-109-73164-1.5.0_08-20061129-1428-windows-ia32
      VM Name : BEA JRockit(R)
      OS Name : Windows XP

        Attachments

          Activity

          ndeloof Nicolas De Loof created issue -
          kohsuke Kohsuke Kawaguchi made changes -
          Field Original Value New Value
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          abayer Andrew Bayer made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 130619 ] JNJira + In-Review [ 199973 ]

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            ndeloof Nicolas De Loof
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: