Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-57427

Use warnings-next-generation instead of old plugins in pipeline-maven-plugin

    XMLWordPrintable

Details

    Description

      Use the warnings-ng-plugin instead of the old plugins.

      Attachments

        Issue Links

          Activity

            pmr Philipp Moeller created issue -
            cleclerc Cyrille Le Clerc made changes -
            Field Original Value New Value
            Assignee Alvaro Lobato [ alobato ] Cyrille Le Clerc [ cleclerc ]
            falcon benoit guerin made changes -
            Link This issue is duplicated by JENKINS-47665 [ JENKINS-47665 ]
            aheritier Arnaud Héritier made changes -
            Assignee Cyrille Le Clerc [ cleclerc ]
            bguerin Benoit made changes -
            Link This issue is duplicated by JENKINS-65422 [ JENKINS-65422 ]

            People

              Unassigned Unassigned
              pmr Philipp Moeller
              Votes:
              3 Vote for this issue
              Watchers:
              9 Start watching this issue

              Dates

                Created:
                Updated: