Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-57813

Bump jenkins-core requirement to 2.138

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Bump jenkins-core requirement to 2.138. Current requirement is 2.89.

        Attachments

          Activity

          cleclerc Cyrille Le Clerc created issue -
          cleclerc Cyrille Le Clerc made changes -
          Field Original Value New Value
          Status Open [ 1 ] In Progress [ 3 ]
          Hide
          cleclerc Cyrille Le Clerc added a comment -

          Fixed in 3.8.0

          Show
          cleclerc Cyrille Le Clerc added a comment - Fixed in 3.8.0
          cleclerc Cyrille Le Clerc made changes -
          Resolution Fixed [ 1 ]
          Status In Progress [ 3 ] Closed [ 6 ]

            People

            Assignee:
            cleclerc Cyrille Le Clerc
            Reporter:
            cleclerc Cyrille Le Clerc
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: