Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-58038

Reflections in Jenkins Test Harness causes Guava version conflict

    XMLWordPrintable

    Details

    • Similar Issues:
    • Sprint:
      GSoC 2019. Coding Phase 1

      Attachments

        Issue Links

          Activity

          abhyudaya Abhyudaya Sharma created issue -
          abhyudaya Abhyudaya Sharma made changes -
          Field Original Value New Value
          Epic Link JENKINS-57416 [ 199222 ]
          abhyudaya Abhyudaya Sharma made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          abhyudaya Abhyudaya Sharma made changes -
          Link This issue is caused by JENKINS-57653 [ JENKINS-57653 ]
          abhyudaya Abhyudaya Sharma made changes -
          Released As https://github.com/jenkinsci/jenkins-test-harness/releases/tag/jenkins-test-harness-2.51
          Resolution Fixed [ 1 ]
          Status In Progress [ 3 ] Resolved [ 5 ]
          abhyudaya Abhyudaya Sharma made changes -
          Labels gsoc-2019

            People

            Assignee:
            abhyudaya Abhyudaya Sharma
            Reporter:
            abhyudaya Abhyudaya Sharma
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: