Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-59090

Micro Focus UFT Jenkins plugin is marking build status as "FAILURE" even when builds are passing

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      We are executing the UFT scripts from ALM using the Micro Focus Jenkins plugin and this plugin is marking the build as FAILURE even when the scripts are all passed in ALM. There is no pattern to this and we are consistently seeing this. Please see the attached log

        Attachments

          Activity

          sandeepyadav Sandeep Yadav created issue -
          narcisamgalan Maria Narcisa Galan made changes -
          Field Original Value New Value
          Assignee Maria Narcisa Galan [ narcisamgalan ] Roy Lu [ roy_lu ]
          roy_lu Roy Lu made changes -
          Assignee Roy Lu [ roy_lu ] Maria Narcisa Galan [ narcisamgalan ]
          roy_lu Roy Lu made changes -
          Assignee Maria Narcisa Galan [ narcisamgalan ] Roy Lu [ roy_lu ]
          roy_lu Roy Lu made changes -
          Assignee Roy Lu [ roy_lu ] Daniel Gront [ gront ]
          narcisamgalan Maria Narcisa Galan made changes -
          Assignee Daniel Gront [ gront ] Anda Sorina Laakso [ aslaakso ]
          jmyates86 Joshua Yates made changes -
          Priority Critical [ 2 ] Blocker [ 1 ]
          hildaboth Hilda made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Closed [ 6 ]

            People

            Assignee:
            aslaakso Anda Sorina Laakso
            Reporter:
            sandeepyadav Sandeep Yadav
            Votes:
            1 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: