Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-61660

Lack of spacing between setup wizard form errors

    XMLWordPrintable

Details

    • Jenkins 2.232

    Description

      PIntroduced in 2.217+ I believe.

      There is no spacing between form errors on the setup wizard, as shown in the picture:

      There should be at least 0.5rem of spacing between them.

      Attachments

        Issue Links

          Activity

            fqueiruga Félix Queiruga Balado created issue -
            oleg_nenashev Oleg Nenashev made changes -
            Field Original Value New Value
            Labels newbie-friendly newbie-friendly ux
            ianw Ian Williams made changes -
            Description Introduced in 2.217+ I believe.

            There is no spacing between form errors on the setup wizard, as shown in the picture:

            !Captura de pantalla 2020-03-23 a las 11.10.50.png!

            There should be at least 0.5rem of spacing between them.
            PIntroduced in 2.217+ I believe.

            There is no spacing between form errors on the setup wizard, as shown in the picture:

            !Captura de pantalla 2020-03-23 a las 11.10.50.png!

            There should be at least 0.5rem of spacing between them.
            fqueiruga Félix Queiruga Balado made changes -

            I did some testing on a 2.204 image and found out this:

            It seems that the margin was being set as inline styles, and not anymore. I'd suggest creating a css class for this and add it on the pluginSetupWizard.less file.

            fqueiruga Félix Queiruga Balado added a comment - I did some testing on a 2.204 image and found out this: It seems that the margin was being set as inline styles, and not anymore. I'd suggest creating a css class for this and add it on the pluginSetupWizard.less file.
            oleg_nenashev Oleg Nenashev made changes -
            Assignee Rick [ surenpi ]
            oleg_nenashev Oleg Nenashev made changes -
            Status Open [ 1 ] In Progress [ 3 ]
            oleg_nenashev Oleg Nenashev made changes -
            Status In Progress [ 3 ] In Review [ 10005 ]
            oleg_nenashev Oleg Nenashev made changes -
            Assignee Rick [ surenpi ] Sladyn Nunes [ sladyn98 ]
            oleg_nenashev Oleg Nenashev added a comment - https://github.com/jenkinsci/jenkins/pull/4629
            oleg_nenashev Oleg Nenashev made changes -
            Labels newbie-friendly ux newbie-friendly regression ux
            oleg_nenashev Oleg Nenashev made changes -
            Link This issue is caused by JENKINS-60734 [ JENKINS-60734 ]
            oleg_nenashev Oleg Nenashev made changes -
            Labels newbie-friendly regression ux lts-candidate newbie-friendly regression ux
            oleg_nenashev Oleg Nenashev made changes -
            Released As Jenkins 2.232
            Resolution Fixed [ 1 ]
            Status In Review [ 10005 ] Resolved [ 5 ]
            olivergondza Oliver Gondža made changes -
            Labels lts-candidate newbie-friendly regression ux 2.222.4-fixed newbie-friendly regression ux

            People

              sladyn98 Sladyn Nunes
              fqueiruga Félix Queiruga Balado
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: