Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-64094

2.27.0 version in maven is causing issues with dependabot

    XMLWordPrintable

    Details

    • Similar Issues:

      Attachments

        Activity

        greybird Arnaud TAMAILLON created issue -
        greybird Arnaud TAMAILLON made changes -
        Field Original Value New Value
        Assignee Tomas Westling [ t_westling ] rsandell [ rsandell ]
        Hide
        greybird Arnaud TAMAILLON added a comment -

        rsandell, it seems you were the one creating this release by mistake when releasing 1.27.0, based on git history.
        Could you please ensure this version gets removed from github (and maybe remove the tag from the repo) ?

        Show
        greybird Arnaud TAMAILLON added a comment - rsandell , it seems you were the one creating this release by mistake when releasing 1 .27.0, based on git history. Could you please ensure this version gets removed from github (and maybe remove the tag from the repo) ?
        Hide
        greybird Arnaud TAMAILLON added a comment -

        Tomas Westling, could you look into this issue please ? I suppose it requires unlisting the version from maven ?

        Show
        greybird Arnaud TAMAILLON added a comment - Tomas Westling , could you look into this issue please ? I suppose it requires unlisting the version from maven ?
        greybird Arnaud TAMAILLON made changes -
        Assignee rsandell [ rsandell ] Tomas Westling [ twestling ]

          People

          Assignee:
          twestling Tomas Westling
          Reporter:
          greybird Arnaud TAMAILLON
          Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

            Dates

            Created:
            Updated: