Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-64640

Connect to ALM SaaS via API Key does not work anymore

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      After upgrading Micro Focus Application Automation Tools plugin from version 6.2 version 6.5 on our jenkins, we are unable to connect to our ALM SaaS instance (version 15.01) using API key.

      Each time we run a job, it failed. When checking the Console Output, we found this error message: "One or more of the required connection parameters is empty." Can someone indicate which parameter is missing? We have populated all the necessary field 

      We have created a new build in jenkins and in the Configuration System page, we have added our SSO credentials and in the build configuration we have selected the checkbox "SSO enable" and selected the "ALM Client ID" to use and also type in the path to the test set and under in which Domain and Project it can be found.  (see attachements).

       

      Multiple projects in our organization are depending of this plugin and right now no one can run there automated tests.

       

      In the version 6.2 of the plugin, we are able to connect to our ALM SaaS instance using API keys but after upgrading to version 6.5 it has stopped working. 

        Attachments

          Activity

            People

            Assignee:
            aslaakso Anda Sorina Laakso
            Reporter:
            ajroudsami Sami Jansson
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated: