Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-64986

Broken checkboxes in 2.5.2+

    XMLWordPrintable

Details

    Description

      One of our products have been using the active choices plugin like so for some time:

      In version 2.5.1 it works and looks like so:

      After updating to 2.5.2 or 2.5.3:

      Not sure if this is a bug or if there was a change that we need to make here. Thanks.

      Attachments

        Issue Links

          Activity

            wolfe1 Brandon created issue -

            Hi wolfe1

            I believe this is duplicate of https://issues.jenkins.io/browse/JENKINS-64962. Could you try with 2.5.4 (released a couple days ago), please, and let us know if that works?

            Thanks!

            Bruno

            kinow Bruno P. Kinoshita added a comment - Hi wolfe1 I believe this is duplicate of https://issues.jenkins.io/browse/JENKINS-64962 . Could you try with 2.5.4 (released a couple days ago), please, and let us know if that works? Thanks! Bruno
            kinow Bruno P. Kinoshita made changes -
            Field Original Value New Value
            Link This issue blocks JENKINS-64962 [ JENKINS-64962 ]
            kinow Bruno P. Kinoshita made changes -
            Resolution Duplicate [ 3 ]
            Status Open [ 1 ] Fixed but Unreleased [ 10203 ]
            wolfe1 Brandon added a comment -

            kinow

            2.5.4 fixed my issue on Jenkins 2.263.4

            wolfe1 Brandon added a comment - kinow 2.5.4 fixed my issue on Jenkins 2.263.4

            People

              kinow Bruno P. Kinoshita
              wolfe1 Brandon
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: