Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-65197

Publish Report issue when using UFT mtbx file

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      When using a MTBX to runs the same UFT script several times with different parameters, the 'publish report' post-build action generate and publish n-reports but all publish reports are the same.

      The script execute the step without issue, with good parameters defined in the MTBX so there is not issue with the file : the issue is with the publish report

      It's working fine if the mtbx contains several different script buit I need to erxecute several instance of a script

       

      sample of mtbx :

      <Mtbx>
      <Test name="[1] uft_param" path="C:\\dev_tools\\Jenkins\\UFT\\Testing\\uft-formation-eo\\Scripts
      uft_param">
      <Parameter name="Plateforme" value="PROD" type="string"/>
      <Parameter name="DateDebutAnnee" value="01.08.2019" type="string"/>
      <Parameter name="DateFinAnnee" value="31.07.2020" type="string"/>
      <Parameter name="Etablissement" value="1" type="string"/>
      </Test>
      <Test name="[2] uft_param" path="C:\\dev_tools\\Jenkins\\UFT\\Testing\\uft-formation-eo\\Scripts
      uft_param">
      <Parameter name="Plateforme" value="DEV" type="string"/>
      <Parameter name="DateDebutAnnee" value="01.08.2020" type="string"/>
      <Parameter name="DateFinAnnee" value="31.07.2021" type="string"/>
      <Parameter name="Etablissement" value="2" type="string"/>
      </Test>
      </Mtbx>

       

       

        Attachments

          Activity

          texierg Gregory created issue -
          ptofan Paul-Adrian Tofan made changes -
          Field Original Value New Value
          Assignee Paul-Adrian Tofan [ ptofan ] Anda Sorina Laakso [ aslaakso ]
          mihainicu Mihai added a comment -

          Hello,

           

          We checked the issue on our side and using the latest version, 6.7, the issue is not reproducible. 

          Our recommendation is to upgrade to the latest version and check if the issue is still encountered on your side.

           

          Regards,

          Mihai

          hildaboth Hilda made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Fixed but Unreleased [ 10203 ]
          hildaboth Hilda added a comment -

          Issue fixed in v. 7.0.

          hildaboth Hilda made changes -
          Status Fixed but Unreleased [ 10203 ] Closed [ 6 ]

            People

            Assignee:
            aslaakso Anda Sorina Laakso
            Reporter:
            texierg Gregory
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: