Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-65808

Build progress icon status animation

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Not A Defect
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      Docker version

       

        Attachments

          Issue Links

            Activity

            fabtrompet Fabio created issue -
            fabtrompet Fabio made changes -
            Field Original Value New Value
            Attachment image-2021-05-13-19-58-12-223.png [ 54937 ]
            fabtrompet Fabio made changes -
            Description Docker version

            !image-2021-05-13-19-58-12-223.png!
            Docker version

             
            ethorsa ethorsa added a comment -

            This affects all rotating icons (see legend). I experience it since the 2.289.1 LTS update.

            marcosflavio marcos added a comment -

            Same here, please i need answers!!!

            marcosflavio marcos made changes -
            Assignee Wyatt Anderson [ wanderson ]
            marcosflavio marcos made changes -
            Assignee Wyatt Anderson [ wanderson ]
            markewaite Mark Waite made changes -
            Description Docker version

             
            Docker version

              !image-2021-05-13-19-58-12-223.png|thumbnail!
            markewaite Mark Waite made changes -
            Description Docker version

              !image-2021-05-13-19-58-12-223.png|thumbnail!
            Docker version

              !image-2021-05-13-19-58-12-223.png|!
            markewaite Mark Waite added a comment -

            marcos, ethorsa, and Fabio, can you provide more information so that others can duplicate the problem?

            I'm running Google Chrome 91.0.4472.77 on Windows, Microsoft Edge on Windows, and Internet Explorer 11 on Windows and not seeing any issue with the rotating icons. What browser and version are you running? What operating system are you running?

            chrisdmartinuk Chris Martin added a comment -

            I believe the issue is with an installed theme:

            https://github.com/TobiX/jenkins-neo2-theme/issues/40

            eplodn1 efo plo added a comment -

            This is most likely a bug in Jenkins Material Theme, tracked at https://github.com/afonsof/jenkins-material-theme/issues/183. The link has a working workaround.

            fabtrompet Fabio made changes -
            Attachment image-2021-06-15-11-18-50-822.png [ 55003 ]
            fabtrompet Fabio made changes -
            Attachment image-2021-06-15-11-18-50-822.png [ 55003 ]
            fabtrompet Fabio added a comment -

            Chris Martinmarcos and Mark Waite it really is for the reason of the theme, but I use this theme https://github.com/afonsof/jenkins-material-theme/issues/183

            ethorsa ethorsa added a comment -

            efo plo thanks, I can confirm the issue is caused by the material theme.

            ethorsa ethorsa made changes -
            Link This issue is duplicated by JENKINS-65256 [ JENKINS-65256 ]
            ethorsa ethorsa added a comment -

            Btw. there's an active fork of the material theme with fixed icons: https://github.com/Jorg3Lucas/jenkins-modern-themes

            ethorsa ethorsa made changes -
            Remote Link This issue links to "Jorg3Lucas/jenkins-modern-themes (Web Link)" [ 26821 ]
            ethorsa ethorsa made changes -
            Remote Link This issue links to "afonsof/jenkins-material-theme #183 (Web Link)" [ 26822 ]
            ethorsa ethorsa made changes -
            Remote Link This issue links to "TobiX/jenkins-neo2-theme #40 (Web Link)" [ 26823 ]
            ethorsa ethorsa made changes -
            Remote Link This issue links to "Material Theme Plugin (Web Link)" [ 26824 ]
            ethorsa ethorsa made changes -
            Resolution Not A Defect [ 7 ]
            Status Open [ 1 ] Closed [ 6 ]

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              fabtrompet Fabio
              Votes:
              4 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: