Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66159

Update tests to recent versions

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      https://github.com/jenkinsci/job-dsl-plugin/wiki/Testing-DSL-Scripts and other locations/scripts contain deprecated invocations and old versions.

      For example even 6.x gradle will complain about using testCompile Et Al. and the provided }}{{JobScriptsSpec.groovy{{ won't work with Spock 2.0 (which is needed to support groovy 3).}}

      Could you please take a look and upgrade those?{{}}
       

        Attachments

          Activity

            People

            Assignee:
            daspilker Daniel Spilker
            Reporter:
            bra Attila Nagy
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: