Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-67413

Remove com.synopsys.arc.jenkins.plugins.rolestrategy.UserMacroExtension deprecated warnings

    XMLWordPrintable

Details

    Description

      Matrix Authorization 3.0 introduced changes Role-based Authorization does not support.

      Deprecated Role-based Authorization API warnings obfuscate significant future warnings.

      Removing these warnings is newbie-friendly by design.

      Attachments

        Issue Links

          Activity

            People

              conrad_t_pino Conrad T. Pino
              conrad_t_pino Conrad T. Pino
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated: