Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-67515

Bad vertical icon alignment for M and S icon sizes

    XMLWordPrintable

Details

    • 2.329 released Jan 11, 2022

    Description

      When choosing S or M icon sizes, list view icons are badly aligned. This is a regression in 2.321.

      Attachments

        Issue Links

          Activity

            danielbeck Daniel Beck created issue -
            danielbeck Daniel Beck made changes -
            Field Original Value New Value
            Attachment Screenshot 2022-01-05 at 15.53.07.png [ 57042 ]
            Attachment Screenshot 2022-01-05 at 15.53.03.png [ 57043 ]
            Attachment Screenshot 2022-01-05 at 15.53.00.png [ 57044 ]
            danielbeck Daniel Beck made changes -
            Description When choosing S or M icon sizes, list view icons are badly aligned. When choosing S or M icon sizes, list view icons are badly aligned. This is a regression in 2.321.
            danielbeck Daniel Beck made changes -
            Summary Bad icon alignment for M and S icon sizes Bad vertical icon alignment for M and S icon sizes
            janfaracik Jan Faracik made changes -
            Assignee Jan Faracik [ JIRAUSER136250 ]
            janfaracik Jan Faracik added a comment - - edited

            Got a fix for this here - Thanks for the report  

            janfaracik Jan Faracik added a comment - - edited Got a fix for this here  - Thanks for the report  
            notmyfault Alexander Brandes made changes -
            Link This issue duplicates JENKINS-67457 [ JENKINS-67457 ]
            danielbeck Daniel Beck made changes -
            Status Open [ 1 ] In Progress [ 3 ]
            danielbeck Daniel Beck made changes -
            Status In Progress [ 3 ] In Review [ 10005 ]
            ianw Ian Williams made changes -
            Link This issue is related to JENKINS-67395 [ JENKINS-67395 ]
            markewaite Mark Waite made changes -
            Released As 2.329 released Jan 11, 2022
            Resolution Fixed [ 1 ]
            Status In Review [ 10005 ] Closed [ 6 ]
            basil Basil Crow made changes -
            Link This issue is caused by JENKINS-68229 [ JENKINS-68229 ]
            basil Basil Crow made changes -
            Link This issue is related to JENKINS-67395 [ JENKINS-67395 ]
            basil Basil Crow made changes -
            Remote Link This issue links to "jenkinsci/jenkins#6162 (Web Link)" [ 27543 ]
            basil Basil Crow made changes -
            Link This issue causes JENKINS-68356 [ JENKINS-68356 ]
            alecharp Adrien Lecharpentier made changes -
            Link This issue causes JENKINS-67846 [ JENKINS-67846 ]

            People

              janfaracik Jan Faracik
              danielbeck Daniel Beck
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: