Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-6965

GT seems to lose it's connection to Gerrit without re-connecting

    XMLWordPrintable

Details

    Description

      Haven't managed to catch it in the act yet, but it works really well for a while, then I notice it stops getting triggered. I go into hudson/manage/gerrittrigger and click restart and it seems to connect ok (watching gerrit logs) and it works fine again.

      This has happened consistently since setting it up. Appears to work for just a few hours, before needing a kick up the pants...

      Great work!

      Attachments

        Activity

          antonystubbs antonystubbs created issue -
          evernat evernat made changes -
          Field Original Value New Value
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          sosandstrom Ola Sandstrom made changes -
          Resolution Fixed [ 1 ]
          Status Resolved [ 5 ] Reopened [ 4 ]
          dpursehouse David Pursehouse made changes -
          Summary GT seems to loose it's connection to Gerrit without re-connecting GT seems to lose it's connection to Gerrit without re-connecting
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 137062 ] JNJira + In-Review [ 185959 ]

          People

            rsandell rsandell
            antonystubbs antonystubbs
            Votes:
            1 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated: