Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-7253

Fetch mailaddress from active directory

    XMLWordPrintable

Details

    Description

      Sending mail for failed build is pretty important for keeping builds stable.

      In case of the usage of the active directory plugin there should be a option which causes hudson to
      resolve mailadresses from active directory.

      Attachments

        Issue Links

          Activity

            scoopex Marc Schoechlin created issue -
            scoopex Marc Schoechlin made changes -
            Field Original Value New Value
            Description On login the mail adress of the user should be fetched from active directory to
            allow sending of notification mails.
            Sending mail for failed build is pretty important for keeping builds stable.

            In case of the usage of the active directory plugin there should be a option which causes hudson to
            resolve mailadresses from active directory.
            Summary EMail Adresses should be fetched from AD Fetch mailaddress from active directory
            n16er n16er made changes -
            Link This issue duplicates JENKINS-6648 [ JENKINS-6648 ]

            Duplicate, and the issue is fixed anyway.

            kohsuke Kohsuke Kawaguchi added a comment - Duplicate, and the issue is fixed anyway.
            kohsuke Kohsuke Kawaguchi made changes -
            Resolution Fixed [ 1 ]
            Status Open [ 1 ] Resolved [ 5 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 137352 ] JNJira + In-Review [ 187465 ]

            People

              Unassigned Unassigned
              scoopex Marc Schoechlin
              Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: