Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-20801

Screenshot in View Columns shows duplicated

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • livescreenshot-plugin
    • None
    • Jenkins ver. 1.509.4
      LiveScreenshot Plugin 1.4.4

    Description

      When job is active the screenshot column shows the same thumbnail image twice instead of just once.

      Attachments

        Activity

          On which platform do you run Jenkins? Windows? OSX? Linux?

          I have built Jenkins and the livescreenshot plugin with 1.509.4, but I cannot see the problem.

          sttts Stefan Schimanski added a comment - On which platform do you run Jenkins? Windows? OSX? Linux? I have built Jenkins and the livescreenshot plugin with 1.509.4, but I cannot see the problem.
          josesa Jose Sa added a comment -

          I've tested this in my Windows 7 64-bit running with "java -jar jenkins.war".

          I'll try also with other OS for comparison.

          josesa Jose Sa added a comment - I've tested this in my Windows 7 64-bit running with "java -jar jenkins.war". I'll try also with other OS for comparison.
          josesa Jose Sa added a comment -

          tested also in my production servers in Solaris 10 and RHEL 6.2 and it has the same behaviour.

          Maybe the plugin you tested compiled from sources does work, but the one available in Jenkins update center with version 1.4.4 (and the previous one 1.4.3) have this behavior.

          josesa Jose Sa added a comment - tested also in my production servers in Solaris 10 and RHEL 6.2 and it has the same behaviour. Maybe the plugin you tested compiled from sources does work, but the one available in Jenkins update center with version 1.4.4 (and the previous one 1.4.3) have this behavior.

          I have a Linux machine with the version from the update center, but without the problem.

          Can you check whether the URLs of the "No screenshot" links point to the same address?

          sttts Stefan Schimanski added a comment - I have a Linux machine with the version from the update center, but without the problem. Can you check whether the URLs of the "No screenshot" links point to the same address?

          Managed to reproduce the problem now. Matrix builds seem to work fine, normal jobs don't.

          sttts Stefan Schimanski added a comment - Managed to reproduce the problem now. Matrix builds seem to work fine, normal jobs don't.
          josesa Jose Sa added a comment -

          yes this was tested with regular jobs.

          josesa Jose Sa added a comment - yes this was tested with regular jobs.
          josesa Jose Sa added a comment -

          Thanks. 1.4.5 fixes this issue now.

          josesa Jose Sa added a comment - Thanks. 1.4.5 fixes this issue now.

          People

            sttts Stefan Schimanski
            josesa Jose Sa
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: