Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-33379

Importing jobs doenst do anything since version 1.3

    XMLWordPrintable

Details

    Description

      Just upgraded job import plugin to version 1.3
      I can enter a Remote Jenkins url and a user and password.
      Password seems masked since version 1.3 (which is a good thing).
      Clicking on Query just returns an empty screen (cleared input) but doesnt present anything.

      Downgraded to version 1.2, entered the same input and everything works fine.

      Jenkins version 1.625.3

      Attachments

        Issue Links

          Activity

            keilwern Werner Keil added a comment -

            Looks like it's working now. There is another (possibly missed that earlier) issue, that when you have Auto Refresh enabled, the Import plugin will wipe every field upon refresh. Unless somebody filed that already, will do, but without refresh it's a great improvement already.

            keilwern Werner Keil added a comment - Looks like it's working now. There is another (possibly missed that earlier) issue, that when you have Auto Refresh enabled, the Import plugin will wipe every field upon refresh. Unless somebody filed that already, will do, but without refresh it's a great improvement already.
            davidfermi David Gomes added a comment -

            Hey Guys, i installed Import Job 1.3.1 version as you recommended. However it shows the same message: "FAILED - Connection refused: connect"
            Jenkins version i am using is: 1.589
            Does this plugin indeed work ?
            Thank you
            David

            davidfermi David Gomes added a comment - Hey Guys, i installed Import Job 1.3.1 version as you recommended. However it shows the same message: "FAILED - Connection refused: connect" Jenkins version i am using is: 1.589 Does this plugin indeed work ? Thank you David

            It's supposed to work. That connection refused could be related to connectivity problem between each server. Do you have a proxy configured? Could you try to execute a curl for testing it from the Jenkins server console to the other?

            escoem Emilio Escobar added a comment - It's supposed to work. That connection refused could be related to connectivity problem between each server. Do you have a proxy configured? Could you try to execute a curl for testing it from the Jenkins server console to the other?
            wernerkeil Werner Keil added a comment -

            It also worked for me in my last project.

            wernerkeil Werner Keil added a comment - It also worked for me in my last project.
            davidfermi David Gomes added a comment -

            Even if Jenkins uses 8080 port i asked our Client to give access to the port 443. Is that right ?
            I made telnet test and port 443 is not working for communication.
            To work this plugin both ports 8080 and 443 should be open, right ?
            It is works would help me a lot, since i have to replicate about 100 jobs in my new Pipeline.
            Thank you in advance

            davidfermi David Gomes added a comment - Even if Jenkins uses 8080 port i asked our Client to give access to the port 443. Is that right ? I made telnet test and port 443 is not working for communication. To work this plugin both ports 8080 and 443 should be open, right ? It is works would help me a lot, since i have to replicate about 100 jobs in my new Pipeline. Thank you in advance

            People

              escoem Emilio Escobar
              peter_willekens Peter Willekens
              Votes:
              3 Vote for this issue
              Watchers:
              10 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: